Some links not working for me

Post your Questions and Bug Reports here so...
Anybody can see them or answer them

Post Reply
Martina
test
Posts: 96
Joined: Wed Jun 15, 2016 2:22 pm

Some links not working for me

Post by Martina » Mon Nov 07, 2016 10:39 pm

I noticed that sometimes a link inside a post does not work for me. I think it is only the case when the link was made to look like text (I don't know the correct term for this) instead of a url.

Here is an example: in Garry's thread the link to the Index of all NDE files is called "NDE Index". Yet when I click on it it brings me to this forum's main page.

Garry's thread: http://nderf.me/post2414.html?sid=9a036 ... edaf#p2414

I have had the same problem in other threads where members linked to somewhere external, and the link was text - it always leads me to the forum main page.

Is this a known bug, or something to do with settings, or ... ? :? Is it only me or does it not work for others either?

I apologize if this was already explained elsewhere and I missed it. I looked around but did not find it.



Giulia
Site Admin
Site Admin
Posts: 501
Joined: Sun Dec 27, 2015 7:52 am
Location: Italy

Re: Some links not working for me

Post by Giulia » Mon Nov 07, 2016 11:49 pm

Hi, Martina :P

Thanks for bringing up this issue.

I have just checked the NDE INDEX link and it leads me here: http://www.nderf.org/site_index.htm

I am not an expert, unfortunately, but I will present your problem to the Management and ask what can be done to fix it.

In the meantime, may I ask which other links you are having trouble with? That may help us detect what it is that is not working for you.

Thanks.
Giulia
Hello from Italy - How I found out about NDERF - A Strange Experience

Martina
test
Posts: 96
Joined: Wed Jun 15, 2016 2:22 pm

Re: Some links not working for me

Post by Martina » Tue Nov 08, 2016 12:30 am

Hi Giulia!

Thank you for your reply. So for you this link works correctly! How mysterious :?:

To try, I now clicked through all the threads in the "Links" section. The links do NOT work for me in these threads (all but one):

http://nderf.me/topic538.html
http://nderf.me/topic593.html
http://nderf.me/topic571.html
http://nderf.me/topic531.html
http://nderf.me/topic530.html
http://nderf.me/topic528.html
http://nderf.me/topic527.html
http://nderf.me/topic364.html
http://nderf.me/topic526.html

But for some reason the link in this thread DID work:

http://nderf.me/topic714.html


I also just noticed that the links in yours and Garry's signatures also don't work for me :?

Let me know if you want me to look for more examples. I remember one in another thread but can't remember which thread that was ...

As far as I remember I did not have this problem a few months ago when I first joined here. I wonder what changed?

Thank you for looking into this!

Giulia
Site Admin
Site Admin
Posts: 501
Joined: Sun Dec 27, 2015 7:52 am
Location: Italy

Re: Some links not working for me

Post by Giulia » Tue Nov 08, 2016 12:39 am

That's was very helpful, Martina. :D

I had already posted your case to the Management. Thanks for your quick response. Now we have more to work on to find out what the problem is.

You are always offering helpful links to other members: we need to work on this fast.

Thanks again. :F
Hello from Italy - How I found out about NDERF - A Strange Experience

Martina
test
Posts: 96
Joined: Wed Jun 15, 2016 2:22 pm

Re: Some links not working for me

Post by Martina » Tue Nov 08, 2016 1:57 am

Thank you Giulia! :F

Hopefully other members can report whether they have or don't have the same problem.

Garry
Site Admin
Site Admin
Posts: 1177
Joined: Mon Jan 06, 2014 3:52 pm
Contact:

Re: Some links not working for me

Post by Garry » Tue Nov 08, 2016 5:37 am

Good Morning Martina

I have tried a lot of the links you have posted and they are all working fine for me.

For starters I am going to say it is possible something on your end on your computer which is never a good answer for someone trying to use something.

Lets start with:

What Browser are you using ?

What kind of computer / Phone ect

What happens when you click the link ( Where does it take you )

Do You have a POP UP Blocker installed ?


Lets use this ONE Link to work on this

http://nderf.me/topic538.html

Martina wrote:I have had the same problem in other threads where members linked to somewhere external, and the link was text - it always leads me to the forum main page.
I also have this problem with a new BBCode I am working on and have called in for technical help from our Forum suppliers , but at the moment Ashley who is working on it is studying for exams so it may be a bit before he can figure it out . But your links and problems may give him a better idea of whats going on..


Why Am I Here


One Look Dictionary

Martina
test
Posts: 96
Joined: Wed Jun 15, 2016 2:22 pm

Re: Some links not working for me

Post by Martina » Tue Nov 08, 2016 6:34 pm

Hello Garry, and thank you for trying to figure this out! See my answers below.
Garry wrote: Lets start with:

What Browser are you using ?

What kind of computer / Phone ect

What happens when you click the link ( Where does it take you )

Do You have a POP UP Blocker installed ?
Browser: Firefox

Computer: desktop with Windows XP

Pop Up Blocker: Yes, "AdBlock Plus"

Garry wrote: Lets use this ONE Link to work on this

http://nderf.me/topic538.html
Yes this link works. It takes me to the correct thread. I think it is only the links that have text that don't work for me. Giulia said something about "aniwindow" (don't know what that is, but you will).


I will try the non-working links in Chrome now, and report back in a minute.

Garry
Site Admin
Site Admin
Posts: 1177
Joined: Mon Jan 06, 2014 3:52 pm
Contact:

Re: Some links not working for me

Post by Garry » Tue Nov 08, 2016 6:41 pm

Aniwindow creates a Popup Window over the forum so you dont lose your placein the forum

Try setting Ad Block Plus so that it is disabled on this site

Its easy to do


Why Am I Here


One Look Dictionary

Martina
test
Posts: 96
Joined: Wed Jun 15, 2016 2:22 pm

Re: Some links not working for me

Post by Martina » Tue Nov 08, 2016 6:49 pm

Garry wrote:Aniwindow creates a Popup Window over the forum so you dont lose your placein the forum

Try setting Ad Block Plus so that it is disabled on this site

Its easy to do

Yes Garry I think you are right. I'm now in Chrome for which I don't have an AdBlocker and have tried the links I posted earlier (in above post) that were not working for me. Now they do! As you said, a pop up window appears with the correct page.

Yay! You solved it! :)

I will either disable the AdBlock Plus in FF for this site, or will visit this site using Chrome.

Thank you Garry!

Garry
Site Admin
Site Admin
Posts: 1177
Joined: Mon Jan 06, 2014 3:52 pm
Contact:

Re: Some links not working for me

Post by Garry » Tue Nov 08, 2016 7:48 pm

If you prefer Firefox just disable the Add broker as we don't allow advertising

Glad its solved


Why Am I Here


One Look Dictionary

Post Reply